pas de son skype

décembre 2016 modifié dans Configuration systeme
bonjour à tous,
je viens d'installer la dernière version de deepin mais j'ai un problème de son avec skype car je n'ai aucun son à la fermeture et lorsque je lance un essai d'appel je n'ai même pas la sonnerie du téléphone qui fait l'appel. Mes paramètres audio son bon,je peux écouter mes fichiers audio et j'ai fais toutes les mises à jours.
Merci pour vos conseils
cordialement

Commentaires

  • bonjour deepin

    le truc c'est d'installer puseaudio ou pavucontrol surtout et donc avec un appel d'essai , en même temps définir donc ton entrée son. c'est comme cela que j'ai fait car skype se base sur pulseaudio et pavucontrol c'est le centre de mixage de pulseaudio justement

    très bonne journée à toi
  • ha oui il faut surrement installer pulseaudio
    très bonne journée

    stéphane
  • octobre 2016 modifié
    bonjour et merci pour vos reponses mais j'ai dejà installé pavucontrol et fais les reglages mais  je me repete peut etre je n'ai aucun son ni à la connexion ni à la deconnexion ni la sonnerie pendant que je fais l'appel de test...
    merci
  • Peux tu nous vérifier : 
    1. Que le son marche sur ton système,
    2. Que le volume de ton microphone et/ou de tes haut-parleurs est suffisant,
    3. Que le périphérique audio utilisé par Skype est le bon (allez dans Paramètres Système > Son, onglet Entrée, sélectionnez votre micro et vérifiez que la barre bouge lorsque vous parlez)
    4. Que le son pour l'application Skype est correctement configuré (allez dans Paramètres Système > Son, onglet Applications, puis lancez un appel test de Skype depuis son menu option > son > faire un essai d'appelSkype devrait maintenant apparaître dans les applications sonores en cours d'utilisation. vérifiez que les volumes d'entrée / sortie sont réglés correctement)
    SOURCE : http://doc.ubuntu-fr.org/skype#audio

    Normalement, en utilisant pavucontrol et le module de test d'appel tu pourras vérifier les niveaux du son et du micro.
    • Installez et lancez pavucontrol
    • Lancez Skype.
    • Faites un appel de test.
    • Rendez-vous sur l'onglet 'Playback' et sélectionnez le bon périphérique (device).

    Si PulseAudio configure le micro en stéréo alors qu'il est en mono, dans pavucontrol désolidarisez les voix gauche et droite et mettez la voix de droite à 0.

  • bonjour tout cela a été fait et je n'ai aucun son
    j'ai installé la version alpha de skype et là j'ai du son.....mais bon sur cette version la video n'est pas operationelle, mes correspondant m'entendent et je peux les entendre.
    ceci n'explique pas pourquoi je n'ai absolument aucun son sur l'autre skype. D'habitude il y en a à la fermeture et la rien du tout, je ne peux même pas faire le test d'appel
    merci
  • bonjour,
    et bien voilà que tout est rentré dans l'ordre alors que je n'ai rien fait de particulier en plus..
    merci pour votre aide
    bon we
  • octobre 2016 modifié
    Bonjour Deepin, ravi que tout soit rentré dans l'ordre.

    Bien que je n'aime pas quand tout se résout "tout seul", car l'on n'a ni appris ni compris le pourquoi du comment...
    Penses, bien a conserver tes réglages, dans: 
    - amixer
    - pavucontrol
    - le control de sound deepin
    - skype


  • kayoo
    Bien que je n'aime pas quand tout se résout "tout seul", car l'on n'a ni appris ni compris le pourquoi du comment...


    C'est bien vrai... vive les emmerdes :smiley: 

  • problème résolu en installant

    sudo apt-get install libpulse0:i386
Connectez-vous ou Inscrivez-vous pour répondre.