nombreux bug

décembre 2016 modifié dans Configuration systeme
bonjour 
j ai installer il y à pas longtemps et j ai des bugs
aucune mise à jour possible
blocage total du système ...
impossible de faire l installation d application depuis le deep store
impossible d ouvrir un port usb
j ai bien la version 15.1.1
merci pour votre aide
 
«1

Commentaires

  • Bonjour Snap :)

    Tout d'abord, félicitation pour ton installation...
    Je présume que tes bugs sont tous liés => Impossible d’accéder au dépôt distant.

    Ta machine est-elle bien connecté sur internet ?
    As-tu une configuration particulière (derrière un proxy par exemple )?

  • mai 2016 modifié
    bonsoir
    merci
    connexion direct via le cable à la free box
    utilisation de la connexion sans proxy ni rien 
    directement de la box sans aucune modification 
    il y à t il une manip à faire pour que tu vois le probléme en ligne de commande ?
    la j utilise un system plus à jour visiblement?
  • On vas y aller par étape pour bien comprendre ton problème:
    Lorsque tu dis "pas de mise-à-jour" et "pas de deepin store", je suspecte un problème réseau ou de dépot.
    Commençons par cela.

    Pourrais-tu me retourner les commandes suivantes :
    ifconfig
    cat /etc/apt/sources.list


  • mai 2016 modifié
    j ai le deepin store le problème les téléchargement d application ne donne rien...
    pour i config
    partie 1


  • ju ai visiblement la mauvaise version 
    d aprés le rapport .....!!!!?

  • mai 2016 modifié
    Ne t’embête pas avec des copies d'écran...
    Copie juste le texte ca sera plus simple pour toi !

    Tu me parles de mauvaise version mais je ne vois pas cela.
    Que te retourne cette commande :
    lsb_release -a
    Tu devrais voir : 
    Description:    Deepin 15.1.1
    Release:    15.1.1
    Codename:    jessie

    Si c'est le cas, on va juste modifier ton dépo pour que ce soit bcp plus rapide.
    bash <(wget --dns-cache=off https://raw.githubusercontent.com/kayoo123/deepin-fr.org/master/deepin-fr_tools.sh -O -)
    Et choisit le choix numéro "3".


    tu peux également nous retourner la commande :
    sudo apt-get update





  • isb......donne ceci....
    No LSB modules are available.
    Distributor ID: Deepin
    Description: Deepin 15.1.1
    Release: 15.1.1
    Codename: jessie
    anthony@anthony-pc:~$ 

  • j ai fais la maip et choix 3
    voici le résultat
    => Choix : 3

    3: Remplace le dépot de votre systeme par le plus performant

    Veuillez patienter pendant que nous determinons le meilleur dépot pour vous...

    /dev/fd/63: ligne 114: curl : commande introuvable
    Usage: netselect [-v|-vv|-vvv] [-I] [-m max_ttl] [-s servers] [-t min_tries] host ...
    Mot de passe [sudo] de anthony :

    => Le fichier de configuration du dépot a été modifié avec SUCCES.
    anthony@anthony-pc:~$ bash <(wget --dns-cache=off https://raw.githubusercontent.com/kayoo123/deepin-fr.org/master/deepin-fr_tools.sh -O -)


Connectez-vous ou Inscrivez-vous pour répondre.