[Outils] Deepin-Tools V6

124»

Commentaires

  • Merci beaucoup
  • de rien ^^ 
    J'attend vos retour avec plaisir :) 
  • Super outil, faut continuer ! ;-) Si on pouvait avoir firefox à jour avec ça serait bien.
  • Merci pour tes appréciassions, qu'entend tu pars firefox "à jour" ? 
    Tu as celle qui est présent dans les dépôts de la distribution qui sont très proche des versions finales.

    Si tu veux la derniere il faudrait utiliser des techniques de "back-portage" mais je n'aime pas trop :p 
    Ne l'utilisant pas, tu trouves qu'il y a une si grande différence de version ? 
  • En fait c'est surtout pour avoir le thème Arc compatible B). Je prends les .deb
  • Est-il compatible 15.4.1 ?
    Merci !
  • N'ayant que très peu de temps devant moi, je n'ai pas testé la rétro-compatibilité depuis 15.4.1
    Mais de ce que je vois il n'y a aucune raison que cela ne change quoi-que-ce-soit.

    Promis, je remet mes mains dans le code pour vérifier tout ça, ce weekend.

    N'hésitez pas à me faire votre retour. 
  • Ok super merci :=) 
  • Bonjour,

    Merci encore, Kayoo, pour ce super outil.
    Il aide beaucoup.

    Par contre, j'ai quelques problèmes...
    Peut-être je suis la seule, je ne sais pas...

    J'ai "des erreurs dans le script" et ne peux pas faire/installer :
    mise à jour système
    nettoyage de printemps
    Nautilus
    Abode Air
    Pavucontrol
    Je viens encore d'essayer aujoud'hui et c'est pareil.
    Qu'est-ce que je peux faire (de différent)? (Parce que j'en ai besoin lol)

    NB : si un screenshot est nécessaire pour comprendre le problème, dites-le moi et je vous l'enverrai.

    Encore merci pour votre support,

    Fanny
  • 11 août modifié
    Elles ont toutes en commun le gestionnaire de paquet et APT.
    Je présume que tu dois avoir une erreur. 

    Arrives-tu à réaliser ces commandes : 
    sudo apt update
    sudo apt dist-upgrade


  • sudo apt update marche.

    sudo apt dist-upgrade a des erreurs pour :
     exim4-daemon-light
     bsd-mailx

    PS : merci d'être si rapide et désolée de ne pas l'être
  • Salut Fanny, 
    pas de soucis, on est pas au puce.. chacun répond quand le temps lui permet (moi le premier).

    Alors pour ton soucis, je vois parfaitement ce que c'est, car j'ai eu le soucis... 
    Il est apparu suite à la mise-à-jour de 15.3 => 15.4

    Alors sache que même si tu as des messages d'erreur, il ne sont pas bloquant.
    Par contre, il fait planter deepin-tools qui attend un retour d'erreur == 0 et stop le script. 

    Je vais re-installer ma 15.3 et faire un upgrade pour voir les étapes de correction que l'on pourrai te proposer.

    En attendant, tu disais en avoir besoin des outils alors je t'invite a faire : 
    sudo apt update 
    sudo apt install -y nautilus deepin-nautilus-properties nautilus-admin nautilus-open-terminal libnss3-1d:i386 libxt6:i386 libnspr4-0d:i386 libgtk2.0-0:i386 libstdc++6:i386 lib32nss-mdns libxml2:i386 libxslt1.1:i386 libcanberra-gtk-module:i386 gtk2-engines-murrine:i386 libgnome-keyring0:i386 libxaw7 lib32nss-mdns libnspr4-0d:i386 gdebi pavucontrol
    sudo ln -s /usr/lib/x86_64-linux-gnu/libgnome-keyring.so.0 /usr/lib/libgnome-keyring.so.0
    sudo ln -s /usr/lib/x86_64-linux-gnu/libgnome-keyring.so.0.2.0 /usr/lib/libgnome-keyring.so.0.2.0


  • Merci beaucoup!
  • Salut Fanny dsl du retour un peu tardif... je suis très occupé mais voici de quoi corriger ton erreur : 
    http://forum.deepin-fr.org/discussion/214/fix-erreur-de-paquet-suite-a-upgrade-deepin


  • Salut,

    Merci beaucoup!
    Je regarde tout ça et te dis quoi dans la discussion spécifiée.
Connectez-vous ou Inscrivez-vous pour répondre.