"Ouvrir avec"

décembre 2016 modifié dans Autres
Bonjour, 
 Nautilus ne fonctionne pas comme sur d'autres distributions , par exemple je veux ouvrir un fichier .html , la proposition par défaut et Chrome donc je choisis "Ouvrir avec une autre application " mais dans la liste je ne trouve pas Kompozer que j'ai installé même après un redémarrage


Merci

Commentaires

  • Tu l'as compilé je présume ?
    Je regarde ce weekend comment c'est géré.
  • j'ai installé Kompozer avec un deb
  • Je ne sais pas d’où te proviens ce fichier .deb car sur le site officiel ce sont uniquement des archives a compiler : http://www.kompozer.net/download.php

    Fait bien attention quand tu install des .deb de source inconnu...
    Elles peuvent être source de code malicieux.
    Favorise les dépôts au maximum et dans la mesure du possible les sources trouvées sur le site officiel.

    Deplus, cet outil n'est plus maintenu depuis 2007 (pour la version stable).
    Es-tu sur de vouloir continuer a l'utiliser ?

    Si oui, alors il va falloir se tourner vers la compilation :smile:

  • Doc ubuntu
    https://doc.ubuntu-fr.org/kompozer#sous_trusty_et_ulterieures
    J'ai toujours installé kompozer et il a toujours reconnu dans choisir une appli sur les autre distros
    C'est nautilus a la sauce deepin qui ne fonctionne pas très bien parce que j'ai installé Thunar pour essayer et pas de probleme 
    La liste des appli dans Nautilus de Deepinne semble pas etre complete
  • Bonjour Bluc, 

    Par avance, je m'excuse car je ne sais comment modifier la liste de applications qui sont proposé dans "Fichiers" le fork de Nautilus.

    Si je trouve plus d'information je te le ferai savoir, c'est promis

    Maintenant, permet moi deux conseils...
    Premièrement, utiliser un outil qui n'est plus en développement n'est pas une chose recommandé.
    Bien que tu ai l'habitude d'utiliser "kompozer", je t'invite fortement a en essayer un autre => "atom".
    Je suis sur que tu trouveras bien plus d’intérêt sur un outil populaire toujours mise a jour sur les aspect innovation et sécurité. Crois moi, ca vaux bien 1h ou 2 de ton temps, à maîtriser ce nouvel outil. 

    Deuxièmement, l'installation d'un .deb non maîtrisé n'est pas recommandé.
    En effet, tu me sites la source de doc.ubuntu-fr.org, ce paquet est donc réservé aux distribution linux trusty et ultérieur (12.04 et +) .
    Deepin, n'est pas (plus) un OS, basé sur UBUNTU, c'est une distribution de DEBIAN (Unstable).
    En installant, ce paquage .deb, tu as donc installé des versions de librairies et dépendances au sein de ton système qui ne sont pas reconnu.
    Voici la liste pour "kompozer" => http://packages.ubuntu.com/precise/kompozer
    Tu as eu bcp de chance que cela fonctionne car, pour la petite histoire, UBUNTU est un fork de debian lui même.

    Donc oui aujourd'hui cela fonctionne, mais rien ne nous confirme qu'en mettant ta Deepin a jour, tu te retrouves avec un système instable (cela ce traduira par des conflits de versions).
    Sache que la stabilité des systemes Linux c'est mon métier et qu'une application exotique ce doit d’être installé sur le côté, ou isolé (bac a sable)

    Maintenant, tu es libre de faire ce qu'il te plait, utiliser deepin avec des librairies et dépendance non prévu, et c'est la grande force de LINUX. Avoir le choix !

    Cela dis je parle je parle mais je n'ai pas trouvé de solution pour "Fichiers" :)
  • Merci 

    Autres problèmes , j'ai installé F-spot avec synaptic et  ce logiciel n'est pas dans le menu, j'ai installé aussi Multisysteme qui se lance mais ne fonctionne pas 
    Je crois que Deepin n'est pas  vraiment encore au point
  • Bonjour Bluc, je suis navré de voir tes déboires.
    Prenons chaque point :

    1- F-spot n'est pas dans le menu car il ne fonctionne tout simplement pas.
    Il ne fonctionne pas chez moi non plus et, d’après ce que je lis, sur de nombreuse autre distribution non plus...

    2- Pour multisystem: as tu bien suivit la procédure fournis : http://liveusb.info/dotclear/index.php?pages/install
    Peux tu nous dire ce que te donne la commande suivante : 
    id $USER


Connectez-vous ou Inscrivez-vous pour répondre.