bug Opéra

9 août modifié dans Autres
J'utilise depuis des années Opéra pour ma navigation sur le net et j'ai voulu en faire autant sous Deepin mais la aussi quand je met mon son de Youtube ( via opéra) en Bluetooth sa coince.
J'ai tester le pire navigateur a savoir Chrome et c'est idemmmm
Je pense que c'est Deepin qui à un vrai souci avec le bluetooth en version 4.2

Commentaires

  • 9 août modifié
    Je rassure les fan de Chrome je suis méchant mais eu des intrusions que vous ne pouvez pas imaginé avec ce navigateur donneur de code !!!! et depuis je le fuit à grand pas . Je reste sobre dans mes propos.....

  • C'est quand même curieux ... 
    Je ne suis pas expert en bleutooth mais pourrais tu nous donner le retour de ces commandes : 

    cat /etc/default/bluetooth
    cat /etc/bluetooth/hcid.conf
    dpkg -l |egrep -i 'blueman|bluetooth'


  • Bonjour Kayoo,
    Désolé pour la réponse tardive j'ai repris le travail aussi......:)))

    Voila ce que me dit le terminal suite à ta commande:

    alphali@alphali-PC:~$ cat /etc/default/bluetooth
    # Defaults for bluez

    # start bluetooth on boot?
    # compatibility note: if this variable is _not_ found bluetooth will start
    BLUETOOTH_ENABLED=1

    # This setting used to switch HID devices (e.g mouse/keyboad) to HCI mode, that
    # is you will have bluetooth functionality from your dongle instead of only
    # HID. This is accomplished for supported devices by udev in
    # /lib/udev/rules.d/62-bluez-hid2hci.rules by invoking hid2hci with correct
    # parameters.
    # See /usr/share/doc/bluez/NEWS.Debian.gz for further information.

    # Older daemons like pand dund and hidd can be found in bluez-compat package as
    # they are deprecated and provided for backward compatibility only.

    # Note that not every bluetooth dongle is capable of switching back to HID mode,
    HID2HCI_ENABLED=0
    HID2HCI_UNDO=0
    alphali@alphali-PC:~$ cat /etc/bluetooth/hcid.conf
    cat: /etc/bluetooth/hcid.conf: Aucun fichier ou dossier de ce type
    alphali@alphali-PC:~$ dpkg -l |egrep -i 'blueman|bluetooth'
    ii  bluez                                    5.43-2                               amd64        Bluetooth tools and daemons
    ii  bluez-firmware                           1.2-3deepin                          all          Firmware for Bluetooth devices
    ii  libbluetooth3:amd64                      5.43-2                               amd64        Library to use the BlueZ Linux Bluetooth stack
    ii  pulseaudio-module-bluetooth              8.0-2                                amd64        Bluetooth module for PulseAudio sound server

  • kayoo
    je voulais savoir si ma réponse te parle ou pas ???
    Sache que pour moi c'est du charabia mais je m'en remets à tes connaissances

Connectez-vous ou Inscrivez-vous pour répondre.