Deepin ne se lance plus malgré mon mot de passe après mise a jour a 15.4

27 mars modifié dans Autres
Bonjour

J'ai voulu passer Deepin sur la 15.04 tout c'est bien déroulé mais impossible, il se lance j'usqu'au mot de passe, il me demande mon mot de passe pourtant j'étais en connexion auto
ce n'est pas un probleme de mot de passe parce qu'il ne mets pas "Mauvais mot de passe"  comme quand j'en essaye un autre

il y a quelques jours j'ai installé DDE sur ubuntu Unity et a ma grande surprise ça fonctionnait plutôt pas mal , mais quand j'ai installé le nouveau noyau , même probleme je tapes le mot de passe et rien il ne se lance pas

postimage Merci

Commentaires

  • Tu peux essayer de te connecter directement en console, pour ce faire :
    [CTRL] + [ALT] + F2

    > Tu dois arriver sur un ecran noir avec juste une invitation de connexion.

    Au moment de renseigner ton login, vérifie bien que ton clavier est en azerty.
    Met ton login, suivit de ton mot-de-passe.

    Si tout se passe bien, tu devrais pouvoir a présent taper des commandes.

    Est-ce bien le cas ?


    PS: pour revenir en mode graphique CTRL + ALT + F7


  • Salut Kayoo et merci,

    le clavier est en qwerty comment faut il faire pour changer en azerty
    j'ai tapé mon mot de passe en qwerty et effectivement je suis en invité de commande 
  • depuis ton invite de commande, le plus simple est de changer ton mot de passe par quelque-chose de simple.

    - log toi en console
    - passwd 
    (tu peux mettre "toto")
    - tu revalides en remettant "toto"
    - tu rebascules en Graphique avec CTRL+ALT+F7

    tu te log avec toto.
    Et tu rechanges ton clavier depuis le Centre de controle > Keyboard and Language.
    Et tu en profte pour remttre ton mdp : Centre de controle > Accounts

    tu redémarres et ca devrais être OK 
  • J'ai changer mon mot de passe il est reconnu comme l'ancien puisse que ça ne me met pas "Mauvais mot de passe" comme quand je mets autre chose 
    mais Deepin ne se lance pas
    Ce n'est donc pas un probleme de mot de passe
  • 28 mars modifié
    Ça y est j'ai compris.
     il n'y avait pas suffisamment de place , la partition ne fait que 15 Go et en faisant la mise a jour vers la 15.4, le téléchargement des fichiers nécessaires a rempli la partition
    depuis Xubuntu sur une autre partition j'ai viré tous les deb présents dans /var/apt/cache/archives et Deepin a redémarré mais bien sûr sur la 15.3

    Excuses moi de t'avoir dérangé pour rien 

    Comment on fait pour mettre résolu ?...

    Merci Kayoo
  • Ravi que tu es trouvé solution à ton problème :) 

    Pour mettre en résolu, on a pas encore mise en place un système de "tag".
    mais on va y penser :) 
Connectez-vous ou Inscrivez-vous pour répondre.