pilote nvidia

bonjour à tous 
je suis en train de tester deepin 15.04 et franchement bravo 
le souci quand je veux aller sur onglets pilotes  , il me trouve bien mes pilotes nvidia mais quand je selectionnee t installe la erreur de paquet 
voila si quelqu un pourrais me dire pourquoi ou parce que je suis en beta pour cela que ca bug 
merci a vous tous 
«1

Commentaires

  • Salut Thejoker,

    Donc, actuellement tu tournes avec les drivers libres et tu souhaites basculer sur les drivers proprio nvidia de ta CG. Et malheureusement, l'outil d'installation de drivers te retourne une erreur...

    Donc, pourrais-tu nous indiquer l'erreur que ce dernier t'affiche ainsi que les caractéristique de ta CG. 


  • 20 mars modifié
    bonjour kayoo
    tu as tout compris à mon message un peu brouillon 
    voici quelques capture d ecran qui pourront t aider et voici ma reference de cg , par contre je suis un debutant sous linux donc part installez .deb ou faire copier coller .
    j aimerai bien faire decouvrir linux a mes voisins amis mais si moi meme ca marche pas 
    merci de ton aide
    en sachant que je suis en dual boot avec windows 10 
    reference nvidia 750 ti 
  • très bien, 

    Pourrais-tu ouvrir un terminal et nous donner le résultat des commandes suivantes : 
    lspci |grep VGA
    dpkg -l |grep nvidia
    apt update
    apt install nvidia-driver



  • 21 mars modifié
    2:00.0 VGA compatible controller: NVIDIA Corporation GF116 [GeForce GTX 550 Ti] (rev a1)

    thejoker@thejoker-PC:~$ sudo apt install nvidia-driver
    Lecture des listes de paquets... Fait
    Construction de l'arbre des dépendances       
    Lecture des informations d'état... Fait
    Certains paquets ne peuvent être installés. Ceci peut signifier
    que vous avez demandé l'impossible, ou bien, si vous utilisez
    la distribution unstable, que certains paquets n'ont pas encore
    été créés ou ne sont pas sortis d'Incoming.
    L'information suivante devrait vous aider à résoudre la situation 

    Les paquets suivants contiennent des dépendances non satisfaites :
     nvidia-driver : Dépend: xserver-xorg-video-nvidia (= 367.57-1+deepin) mais ne sera pas installé
                     Recommande: nvidia-settings (>= 367) mais ne sera pas installé
    E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».


  • 1. Ta carte est bien une 550 et non une 750
    2. On a au moins l'erreur complète :)

     Tu as des dépendances bizarre... aurais-tu installer des dépots externes ?

    Encore quelques commandes pour essayer de comprendre : 
    sudo ls -l /etc/apt/source.list*
    sudo cat /etc/apt/sources.list
    sudo apt-get update
    sudo apt-get dist-upgrade
    sudo apt-get install -f


  • thejoker@thejoker-PC:~$ sudo cat /etc/apt/sources.list
    ## Generated by deepin-installer-reborn
    deb [by-hash=force] http://packages.deepin.com/deepin unstable main contrib non-free
    #deb-src http://packages.deepin.com/deepin unstable main contrib non-free

    thejoker@thejoker-PC:~$ sudo apt-get update
    Atteint:1 https://deb.opera.com/opera-stable stable InRelease                                         
    Atteint:2 http://repository.spotify.com stable InRelease                                              
    Ign:3 http://repo.drweb.com/drweb/debian 11.0 InRelease                                               
    Atteint:4 http://repo.drweb.com/drweb/debian 11.0 Release                                             
    Atteint:6 http://packages.deepin.com/deepin unstable InRelease                                        
    Lecture des listes de paquets... Fait
    thejoker@thejoker-PC:~$ sudo apt-get dist-upgrade
    Lecture des listes de paquets... Fait
    Construction de l'arbre des dépendances       
    Lecture des informations d'état... Fait
    Calcul de la mise à jour... Fait
    0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
    thejoker@thejoker-PC:~$ sudo apt-get  install -f
    Lecture des listes de paquets... Fait
    Construction de l'arbre des dépendances       
    Lecture des informations d'état... Fait
    0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
    thejoker@thejoker-PC:~$ 




  • tout semble bien propre concernant ton dépôt.... 

    Je vais tester sur ma vm 15.4 ce soucis.
     
  • ben oui car la j  ai remis 15.3 32 bits et tout fonctionne impecable
    merci à toi de tout tes efforts 

  • Je n'ai pas fais grand chose a part te donner quelques commandes a taper pour identifier le soucis .
    Je vais remonter une issue ce weekend sur la beta.

    En espérant que tout soit prêt pour sa sortie (début Avril)


  • ok moi j ai mis la version RC  qui vient de mettre en ligne et meme probleme 
    je me demande si pas de souci en dual boot avec windows qui ferai cela car sur ancienne version 15.3 , pas eu de souci drivers ou autre 
    je verrai pour supprimer windows et mettre que deepin 15.04 au pire voir si cela provient de windows et deepin en dual 
    sinon je mettrai autre linux ca manque pas , lol 

Connectez-vous ou Inscrivez-vous pour répondre.