PAS DE SON

bonjour je viens de faire achat BEELINK BT3 II intel atom x5-Z8350 j'ai installer DEEPIN tou fonctionne sauf le son peut ton maider merci URGENT

Commentaires

  • Salut Francois,

    Permet moi de recadrer un minimum ton poste.
    Il est assez mal vu de créer un poste avec des majuscule en titre.
    Cela nous donne l'impression que tu nous cries dessus...

    Deuxiemement, il ne faut pas oublier que nous somme un forum de passioné et non du SUPPORT !
    La mension "URGENT" n'est donc pas à mettre en avant, (et encore moins pour des problemes de sons).

    Le but premier de ce forum est l'entraide et le partage, et si nous prenons du temps pour expliquer les soucis de chacun c'est avant tout pour qu'ils soient utile à tous.

    As-tu pris la peine de faire une simple recherche de ton probleme sur ce forum ?
    Il suffit de regarder quelques sujets plus bas pour se rendre compte que d'autre avant toi ont déjà eu des problemes de sons et que plusieurs solutions pour les aider ont déjà été émises.


    Bon j'espere que tu comprend le message que j'essaye de faire passer... et qu'ici comme ailleurs nous aimons aider si de ton côté on sens une certaine volonté.
    Nous n'avons de toute facon pas de formule/commande magique résolvant tous les problemes...


    Reprenons ton probleme de sons:
    - il va nous falloir des informations concernant ta carte son

    0. Type de carte son 
    cat /proc/asound/cards

    1. Vérification des paquets 
    dpkg -l |grep alsa

    2.  Configuration 
    aplay -l
    alsamixer
    => Vérifier que la sortie MASTER et PCM ne soit pas en mute


    Ensuite, essaye également d'ouvrir l'outil "PavuControl" qui te permet d'aller encore plus loin dans la configuration de ta carte.
    Pour l'installer voici les commandes :
    apt update
    apt install -y pavucontrol
    pavucontrol

    Et regarde si tu es déjà sur le bon periphérique :
    - Output Devices
    - Input Devices

    Ensuite, essaye de jouer avec les configurations tu devrais trouver ton bonheur.


  • J'espere ne pas t'avoir effrayé avec mon poste précédent.
    Je ne voulais avoir un ton autoritaire et mon but premier c'était de te faire comprendre certaines choses.

    Tu peux si tu le souhaites poser toutes genres de question, mais sans oublier les formes et les manieres !

    Au niveau de ton probleme de son, nous n'avons pas ton retour...
    Peux-tu nous en dire un peu plus ?
    Est-ce résolu ?
  • bonjour d'une part je ne suis pas effrayé si écrit en lettre majuscule ce n'es pas pour être impoli simplement pour écrit ce qu'il y a sur la boite du pc.
    mon problème n'étant toujours pas résolu

  • François, 

    Concernant les majuscules,  je parlais du titre de ton sujet : "PAS DE SON" ainsi que du "URGENT"... 
    Mais c'est un sujet que j'ai déjà abordé, alors n'en parlons plus.

    As-tu pu essayer les commandes cité juste au dessus ? et/ou d'installer l'outil PavuControl ? 

    On ne pourra que te montrer le chemin, c'est a toi d'avancer !
  • carte son ES8316 audcodec device

    Intel SST audio device WDM sous windows10 ca fonctionne mais quand installe deepin il me met bien la fonction haut parleur mais quand je monte ou baisse le son rien quand je vais dans les parametre du son il manque me mes aucune interface il manque simplement les pilotes pour que ca fonctionne

    beelink bt3 II intel atom x5-Z8350
  • Pourrais-tu, s'il te plait, nous donner le retour des commandes cité plus haut ?
  • R A S ??? 
    Mais qu'est ce que tu veux dire... ?

    On ne vas pas pouvoir taper les commande à ta place...
    Et donc sans un minimum de retour de ta part, cela va être compliqué de t'aider. 

    Je t'avoue commencer à perdre patience, : 
    - Nous as tu listé les configurations de ta carte, non !
    - Nous as tu listé les paquets installés, non ! 
    - nous as tu affiché les configurations de ton process Alsa, non ! 
    - As-tu essayé d'installer PavuControl ? Si oui, quels sont les réglages que tu as modifié ? 

    Sans implication de ta part sur le prochain poste, je supprimerai ton poste
  • D'UNE JE ME MAIS EN MAJUSCULE CI JE VEUT  OK
    DEUX J'AI EFFECTUER TOUT CE QUE VOUS M'AVEZ DEMANDE MAIS CA FONCTIONNE PAS 
    TROIS SUPRIME LE POSTE CI CELA TENCHANTE
    FRANCHEMENT DEEPIN PAS TROP TOP 
    BYE

  • JE ME DEMERDERAIS AVEC UN INFORMATICIEN AU MOIN JE SERAIS MIEUX SERVI

  • Je suis navré que la distribution Deepin ne te convienne pas.
    J'espère que tu trouveras ce que tu cherches.

    Bonne continuation.
  • Francois24100

    Çà doit faire plaisir quand on aide les autres benevolement !...
    il n'y a quand même pas de quoi copier coller des commandes dans le terminal et donner le retour
    Un forum ce n'est pas un SAV
  • ne souhaitant pas que ca glisse, je clos la discussion.

Cette discussion a été fermée.